Forum der Rasur

Registriere Dich jetzt kostenlos!

Dadurch bekommst Du Zugang zu dem geschützten Mitgliederbereich, kannst beim Gebrauchtmarkt mitmachen und stellst nebenbei auch noch sicher, dass niemand Dir Deinen Wunsch-Usernamen wegschnappt.

Forum schmeißt mich öfter mal raus

Status
Für weitere Antworten geschlossen.

Herne

Very Active Member
Kommt zwar erst seit kurzem ab und an mal vor, ist aber ziemlich nervig, wenn man zum Beispiel gerade dabei ist ein neues Thema zu eröffnen, oder einen längeren Beitrag zu schreiben (auch wenn dann ein Teil schon gespeichert war;)).

Das komische ist ist dann immer, das ich eigentlich noch irgendwie noch drin bin, und zum Beispiel wie vorhin einen neuen Hinweis erhalte, auch weiter schreiben kann ..., dann aber bei der nächsten Aktion gesagt kriege, daß ich angemeldet sein muß, um diese auszuführen. Dann bin ich auch dann auch wirklich draußen und muß mich neu einloggen.

War jetzt schon ein paar mal so, sowohl auf meinem alten Mac, wo ich mit Firefox surfe, wie auch auf meinem neueren mit Safari.

Habe nur ich dieses Problem, oder geht es anderen ebenso?

Hängt das mit irgendeinem Update zusammen? Bis vor ein paar Wochen gab es das Problem nämlich nie!
 

dirk

Gründer FdR
Admin
Das klingt nach einem Cookie und cache Problem Deines Browsers.

Passiert immer mal wieder. Meist, wenn man zuviel Browserfenster offen hat..

Am besten alle Browserfenster schluessen. Cache und Cookies des Browsers mehrmals hintereinander löschen.

Browser neu starten. Beim ersten Einliggen den Haken setzten für eingeloggt bleiben.

Generell giltg Die Software speichert euren Beitrag zwischen, selbst wenn ihr den nicht postet. Man kann sich sogar ausloggen und dann wieder zum Post gehen, den man angefangen aber noch nicht gepostet hat und weiterschreiben, durchsehen, korrigieren, bevor man postet..
 

Herne

Very Active Member
Nicht, daß ich wüßte. Ich habe wie gesagt eigentlich keine Ahnung von solchen Sachen und weiß auch gar nicht, von was Du da schreibst @efsk . :blush :D

Wie schon gesagt, verschiedene Browser, verschiedene Rechner, gleiches Problem aber bei beiden schon aufgetreten. Browserfenster hatte ich beim letzten 'Vorfall' nur das eine offen.
OK Cache leeren weiß ich, wie das geht, und bin da zugegeben etwas faul. Werde ich versuchen, öfter daran zu denken.

Natürlich war, wie Du sagst, zumindest ein Teil des Beitrags jeweils gespeichert, und es ist auch nicht weiter tragisch.
Fand es halt komisch, daß sowas die ersten 8-9 Monate des Forums nie passiert ist, und plötzlich gleich mehrmals.
Und man erschrickt halt a bisserl, wenn man plötzlich vor die Tür gesetzt wird. :eek: :D
 

dirk

Gründer FdR
Admin

Herne

Very Active Member
OK, das mit den Cookies und wie man die löscht, blick ich ehrlich gesagt nicht so ganz. Muß ich mich nochmal mit beschäftigen.
Besten Dank erstmal!
 

dirk

Gründer FdR
Admin
Google Suche. Ist bei jedem Browser anders. Bei Firefox für Win10 ist es rechts oben 3 Striche drauf klicken, dann "Einstellungen", dann links "Datenschutz und Sicherheit" und dort die einzelnen Punkte aufrufen.

Übrigens: Die Einstellung dort mit dem Haken an: "Cookies und Website-Daten beim Beenden von Firefox löschen" funktioniert NICHT zuverlässig.
 
Status
Für weitere Antworten geschlossen.
Oben